Feedback and Suggestions V2

2456728

Comments

  • MI6MI6 Administrator
    edited July 2014 Posts: 660
    QBranch wrote: »
    One thing that needs work is the search function. If I want to find, for example, the 'Bond 24 Car' thread, and I type 'car' into the search bar, every word containing 'car' will show up, for example 'carry', 'oscar', 'Scaramanga' etc. This means you're going to go through pages upon pages to find it, to the point where you may as well not use the search function at all, and just look for it manually like we used to do years back or simply go out of the forum and use google to find it. Also, I just typed in 'Bond 24 car' into the forum search bar, and it didn't bring up all threads containing the three words- but every thread containing 'Bond', every thread containing '24', and every thread containing 'car'.

    Just a couple of tips / observations. First, the purpose of the search is not really to allow you to find the topic you lost (I suggest making use of the bookmark feature for this), rather to explore topics and themes you might not have yet discovered through browsing. Second, try putting your phrase in "quote marks". That'll help with precision. These things are hard to fine tune on a database the size of ours!
  • QBranchQBranch Always have an escape plan. Mine is watching James Bond films.
    edited July 2014 Posts: 8,385
    Thanks for the reply, @MI6. I found the thread immediately, using those double quotation marks. Well done.
  • SandySandy Somewhere in Europe
    Posts: 4,012
    I just noticed that I don't get the number of new comments (that yellow box with "xx new") with most of the discussions. I was having the same issue with some discussion in the old layout but now it seems that most of the discussions have this issue. It's a bit difficult to keep track of new comments like that. Does anyone else have this problem?
  • 0BradyM0Bondfanatic70BradyM0Bondfanatic7 It was this or the priesthood.
    Posts: 28,232
    Sandy wrote: »
    I just noticed that I don't get the number of new comments (that yellow box with "xx new") with most of the discussions. I was having the same issue with some discussion in the old layout but now it seems that most of the discussions have this issue. It's a bit difficult to keep track of new comments like that. Does anyone else have this problem?

    It has all been working fine for me.
  • Agent007391Agent007391 Up, Up, Down, Down, Left, Right, Left, Right, B, A, Start
    Posts: 7,487
    I've noticed that I only get the yellow box on discussions I've read or participated in, not the ones I haven't.
  • SandySandy Somewhere in Europe
    Posts: 4,012
    I've noticed that I only get the yellow box on discussions I've read or participated in, not the ones I haven't.

    Might be, though I think there are a couple I think I visited before. I might be wrong.
  • 4EverBonded4EverBonded Dancing at midnight under the BeBop Moon
    Posts: 11,223
    What I am noticing how is that I get no new comments when I am in a thread. So when I comment, it may (probably not) be relevant to the most recent comments. It used to show me the new posts when I was in a thread, and now it is not doing that. I do hope that is fixed. Is that only for me? Can others see the new posts while they are in a thread?
  • MayDayDiVicenzoMayDayDiVicenzo Here and there
    Posts: 4,892
    Sandy wrote: »
    I just noticed that I don't get the number of new comments (that yellow box with "xx new") with most of the discussions. I was having the same issue with some discussion in the old layout but now it seems that most of the discussions have this issue. It's a bit difficult to keep track of new comments like that. Does anyone else have this problem?

    I have the exact same problem.
  • 4EverBonded4EverBonded Dancing at midnight under the BeBop Moon
    Posts: 11,223
    I have a few issues that are not resolved, but I can see the new posts in the yellow box under each threat title okay.
  • MrBondMrBond Station S
    Posts: 2,031
    I have a small quibble, can't I set "Categories" as my deafult setting or must I choose that manually everytime I visit the site?

    Also, what is up with the "Fatal error" message that keeps reappearing?
  • Creasy47Creasy47 In Cuba with Natalya.Moderator
    Posts: 31,906
    I also notice that each thread tab has a blank page for an icon, not the MI6 logo or anything.
  • 4EverBonded4EverBonded Dancing at midnight under the BeBop Moon
    Posts: 11,223
    I still get the "fatal error" often, but I am guessing this will go away soon. That's slightly annoying but I am sure temporary.

    I'm not sure what you mean, Creasy ...
  • Creasy47Creasy47 In Cuba with Natalya.Moderator
    Posts: 31,906
    I'm using Chrome on a Mac. When I open up numerous tabs (say: Google, Yahoo, MI6, etc.), each tab has an icon. So if I'm on blu-ray.com, the tab is a huge blue-and-white B, but when I have an MI6Community tab open now, the icon is a blank page with the top right corner bent, as if the page is broken or can't be loaded.
  • QBranchQBranch Always have an escape plan. Mine is watching James Bond films.
    Posts: 8,385
    The tab for each webpage has an icon on it. The one for MI6 had blue crosshairs.
  • MurdockMurdock Mr. 2000
    Posts: 15,673
    Try clearing your browser history. That seemed to fix things for me.
  • MI6MI6 Administrator
    Posts: 660
    Sandy wrote: »
    I just noticed that I don't get the number of new comments (that yellow box with "xx new") with most of the discussions. I was having the same issue with some discussion in the old layout but now it seems that most of the discussions have this issue. It's a bit difficult to keep track of new comments like that. Does anyone else have this problem?

    If you have not read a topic at all the "new" flag will not appear. If you read and then return the new flag should show. This might not be the case with topics left unread from before we updated, but it should be true after.
  • Creasy47Creasy47 In Cuba with Natalya.Moderator
    Posts: 31,906
    I was clearing my browser history when I got a system update. Either way, came to the main page and had the blue crosshair icon, but I don't when I enter threads for some reason.
  • MI6MI6 Administrator
    Posts: 660
    Creasy47 wrote: »
    I was clearing my browser history when I got a system update. Either way, came to the main page and had the blue crosshair icon, but I don't when I enter threads for some reason.

    Should be fixed!
  • MayDayDiVicenzoMayDayDiVicenzo Here and there
    Posts: 4,892
    Wow, there's been some terrific work behind the scenes! These continuing small amendments have made this new layout run even more smoother and efficiently. Great job!
  • Creasy47Creasy47 In Cuba with Natalya.Moderator
    Posts: 31,906
    @MI6, indeed it is, great timing! Thanks once again.
  • chrisisallchrisisall Brosnan Defender Of The Realm
    Posts: 15,933
    I'm SO used to it now. Yep, well done!!
  • Samuel001Samuel001 Moderator
    Posts: 13,199
    Is there any chance of allowing us to write our 'location' beside our name, like we could on KTBEU?

    How about bigger avatar sizes, is that possible?

    Lastly, will the edit function come back in time?

    Thanks for all the work so far, the site is looking great.
  • Creasy47Creasy47 In Cuba with Natalya.Moderator
    Posts: 31,906
    chrisisall wrote: »
    I'm SO used to it now. Yep, well done!!

    Same, I'm quite surprised that I got used to it so fast. Changed up and compacted a good bit, but the main basics that make it so easy to move around are still there. I'm a very happy man, well done to all those involved!
  • 0BradyM0Bondfanatic70BradyM0Bondfanatic7 It was this or the priesthood.
    edited July 2014 Posts: 28,232
    Samuel001 wrote: »
    Is there any chance of allowing us to write our 'location' beside our name, like we could on KTBEU?

    How about bigger avatar sizes, is that possible?

    Lastly, will the edit function come back in time?

    Thanks for all the work so far, the site is looking great.

    Sam, you can edit your posts by clicking on the gear looking icon placed to the far right corner of your comment. It's right next to "Quote," and appears when you hover in the comment space.
  • marketto007marketto007 Brazil
    Posts: 2,995
    Loved the new look and usabilty of the forum. It's all working fine here.
  • Creasy47Creasy47 In Cuba with Natalya.Moderator
    Posts: 31,906
    I wish the gear looking icon was just the word 'Edit,' as I don't see any other choices within the gear's drop-down menu aside from editing your post.
  • Samuel001Samuel001 Moderator
    Posts: 13,199
    Samuel001 wrote: »
    Is there any chance of allowing us to write our 'location' beside our name, like we could on KTBEU?

    How about bigger avatar sizes, is that possible?

    Lastly, will the edit function come back in time?

    Thanks for all the work so far, the site is looking great.

    Sam, you can edit your posts by clicking on the gear looking icon placed to the far right corner of your comment. It's right next to "Quote," and appears when you hover in the comment space.

    Thanks! I didn't even attempt clicking on it as it looked like it would lead to other things. More options will be added later I take it? Something must be in the works.

    Thanks again.
  • 0BradyM0Bondfanatic70BradyM0Bondfanatic7 It was this or the priesthood.
    Posts: 28,232
    Samuel001 wrote: »
    Samuel001 wrote: »
    Is there any chance of allowing us to write our 'location' beside our name, like we could on KTBEU?

    How about bigger avatar sizes, is that possible?

    Lastly, will the edit function come back in time?

    Thanks for all the work so far, the site is looking great.

    Sam, you can edit your posts by clicking on the gear looking icon placed to the far right corner of your comment. It's right next to "Quote," and appears when you hover in the comment space.

    Thanks! I didn't even attempt clicking on it as it looked like it would lead to other things. More options will be added later I take it? Something must be in the works.

    Thanks again.

    No problem at all. You're usually the problem solver around here, so I thought I'd step in and help where I could. ;)
  • Samuel001Samuel001 Moderator
    edited July 2014 Posts: 13,199
    YouTube videos don't play for me. I take it this is an IE problem?

    Customisation would be great too, if that could be added. Making the background a shade of blue instead of white would be a plus in more book, though I am sure all this and more is being worked on.
  • JamesPageJamesPage Moderator, Director
    Posts: 1,380
    Samuel001 wrote: »
    YouTube videos don't play for me. I take it this is an IE problem?

    Probably IE. I just posted a video and it played fine on Chrome and Firefox.

Sign In or Register to comment.